<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.overpassesforamerica.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Many U.S. graduations are curtailed again, but some commencements will go on without guests. - Overpasses For America</title>
	<link rel="canonical" href="https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Many U.S. graduations are curtailed again, but some commencements will go on without guests. - Overpasses For America" />
	<meta property="og:description" content="Yale plans to carry a model of in-person commencement for the class of 2021 in May — with no friends allowed. Harvard will not be even calling its commencement a “commencement.” It plans to carry digital degree-granting ceremonies and, for the second yr in a row, will postpone conventional festivities. The universities of South Florida, [&hellip;]" />
	<meta property="og:url" content="https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/" />
	<meta property="og:site_name" content="Overpasses For America" />
	<meta property="article:published_time" content="2021-03-28T00:04:21+00:00" />
	<meta property="article:modified_time" content="2021-03-28T00:46:29+00:00" />
	<meta property="og:image" content="https://static01.nyt.com/images/2021/03/18/us/18virus-briefing-college-commencements-1/merlin_172952661_e4252861-85ce-4a05-ba4e-35f104356aff-facebookJumbo.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static01.nyt.com/images/2021/03/18/us/18virus-briefing-college-commencements-1/merlin_172952661_e4252861-85ce-4a05-ba4e-35f104356aff-facebookJumbo.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Carl Westwood">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.overpassesforamerica.com/#website","url":"https://www.overpassesforamerica.com/","name":"Overpasses For America","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.overpassesforamerica.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/#primaryimage","inLanguage":"en-US","url":"https://static01.nyt.com/images/2021/03/18/us/18virus-briefing-college-commencements-1/merlin_172952661_e4252861-85ce-4a05-ba4e-35f104356aff-facebookJumbo.jpg"},{"@type":"WebPage","@id":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/#webpage","url":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/","name":"Many U.S. graduations are curtailed again, but some commencements will go on without guests. - Overpasses For America","isPartOf":{"@id":"https://www.overpassesforamerica.com/#website"},"primaryImageOfPage":{"@id":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/#primaryimage"},"datePublished":"2021-03-28T00:04:21+00:00","dateModified":"2021-03-28T00:46:29+00:00","author":{"@id":"https://www.overpassesforamerica.com/#/schema/person/32c64065b0995f01d774541fe3b99fe6"},"breadcrumb":{"@id":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/"]}]},{"@type":"BreadcrumbList","@id":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.overpassesforamerica.com/","url":"https://www.overpassesforamerica.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/","url":"https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/","name":"Many U.S. graduations are curtailed again, but some commencements will go on without guests."}}]},{"@type":"Person","@id":"https://www.overpassesforamerica.com/#/schema/person/32c64065b0995f01d774541fe3b99fe6","name":"Carl Westwood","image":{"@type":"ImageObject","@id":"https://www.overpassesforamerica.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3984c646f284f4e538b5e918012717b4?s=96&d=mm&r=g","caption":"Carl Westwood"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Overpasses For America &raquo; Feed" href="https://www.overpassesforamerica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Overpasses For America &raquo; Comments Feed" href="https://www.overpassesforamerica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Overpasses For America &raquo; Many U.S. graduations are curtailed again, but some commencements will go on without guests. Comments Feed" href="https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.overpassesforamerica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.overpassesforamerica.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.overpassesforamerica.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.overpassesforamerica.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.overpassesforamerica.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.overpassesforamerica.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.overpassesforamerica.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.overpassesforamerica.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.overpassesforamerica.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.overpassesforamerica.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.overpassesforamerica.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.overpassesforamerica.com/wp-json/wp/v2/posts/8315" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.overpassesforamerica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.overpassesforamerica.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.overpassesforamerica.com/?p=8315' />
<link rel="alternate" type="application/json+oembed" href="https://www.overpassesforamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.overpassesforamerica.com%2Fmany-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.overpassesforamerica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.overpassesforamerica.com%2Fmany-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4a818e8c22","wpRestUrl":"https:\/\/www.overpassesforamerica.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.overpassesforamerica.com\/wp-admin\/","wpRestNonce":"4a818e8c22","wpRestUrl":"https:\/\/www.overpassesforamerica.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-0K4LEN0D15"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-0K4LEN0D15');
</script>
<script data-ad-client="ca-pub-9439217924495442" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #4c4084;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4c4084;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4c4084;
                }
                .tdm-btn-style1 {
					background-color: #4c4084;
				}
				.tdm-btn-style2:before {
				    border-color: #4c4084;
				}
				.tdm-btn-style2 {
				    color: #4c4084;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4c4084;
                    -moz-box-shadow: 0 2px 16px #4c4084;
                    box-shadow: 0 2px 16px #4c4084;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4c4084;
                    -moz-box-shadow: 0 4px 26px #4c4084;
                    box-shadow: 0 4px 26px #4c4084;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-8315 single-format-standard td-standard-pack many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests global-block-template-1 tdb_template_2976 tdb-template  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-2981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-2981"><a href="https://www.overpassesforamerica.com/category/politics/">Politics</a></li>
<li id="menu-item-2980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980"><a href="https://www.overpassesforamerica.com/category/national/">National</a></li>
<li id="menu-item-2985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2985"><a href="https://www.overpassesforamerica.com/category/business/">Business</a></li>
<li id="menu-item-2960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2960"><a href="https://www.overpassesforamerica.com/category/technology/">Tech</a></li>
<li id="menu-item-2963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2963"><a href="https://www.overpassesforamerica.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-2984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2984"><a href="https://www.overpassesforamerica.com/category/world/">World</a></li>
<li id="menu-item-2982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2982"><a href="https://www.overpassesforamerica.com/category/science/">Science</a></li>
<li id="menu-item-2979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2979"><a href="https://www.overpassesforamerica.com/category/crypto/">Crypto</a></li>
<li id="menu-item-2956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2956"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2961"><a href="https://www.overpassesforamerica.com/category/culture/">Culture</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2959"><a href="https://www.overpassesforamerica.com/category/sports/">Sports</a></li>
	<li id="menu-item-2983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2983"><a href="https://www.overpassesforamerica.com/category/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.overpassesforamerica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_966" class="tdc-zone"><div class="tdc_zone tdi_2_444  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_444{
                    min-height: 0;
                }.tdi_2_444 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_444:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_444:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_966_rand_style td-element-style" ></div><div id="tdi_3_6a6" class="tdc-row"><div class="vc_row tdi_4_af2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_af2,
                .tdi_4_af2 .tdc-columns{
                    min-height: 0;
                }.tdi_4_af2,
				.tdi_4_af2 .tdc-columns{
				    display: block;
				}.tdi_4_af2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_c6c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_c6c{
                    vertical-align: baseline;
                }.tdi_6_c6c > .wpb_wrapper,
				.tdi_6_c6c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_c6c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_c6c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_aaa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_aaa" >
<style>
/* custom css */
.tdi_7_aaa{
                    display: inline-block;
                }.tdi_7_aaa .tdb-logo-a,
                .tdi_7_aaa h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_aaa .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_aaa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_aaa .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_aaa .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_aaa .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_aaa .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_aaa .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_aaa .tdb-logo-img{
                    max-width: 200px;
                }.tdi_7_aaa .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.overpassesforamerica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.overpassesforamerica.com/wp-content/uploads/2020/10/Artboard-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_162 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_162" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_162{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_162{
                    float: right;
                    clear: none;
                }.tdi_8_162 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_162 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_162 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_a66 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_a66" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_a66{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_a66{
                    float: right;
                    clear: none;
                }.tdi_9_a66 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_a66 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_a66 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_aa2" class="tdc-zone"><div class="tdc_zone tdi_11_aaa  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_aaa{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_aaa:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_aaa:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_5aa" class="tdc-row"><div class="vc_row tdi_13_562  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_562,
                .tdi_13_562 .tdc-columns{
                    min-height: 0;
                }.tdi_13_562 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_562,
				.tdi_13_562 .tdc-columns{
				    display: block;
				}.tdi_13_562 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_5aa_rand_style td-element-style" ></div><div class="vc_column tdi_15_65f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_65f{
                    vertical-align: baseline;
                }.tdi_15_65f > .wpb_wrapper,
				.tdi_15_65f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_65f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_65f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_c05 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_c05" >
<style>
/* custom css */
.tdi_16_c05{
                    display: inline-block;
                }.tdi_16_c05 .tdb-logo-a,
                .tdi_16_c05 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_c05 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_c05 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_c05 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_c05 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_c05 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_c05 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_c05 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_c05 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.overpassesforamerica.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_666 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_666" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_666{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_666{
                    float: right;
                    clear: none;
                }.tdi_17_666 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_666 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_666 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_aa0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_aa0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_aa0{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_aa0{
                    float: right;
                    clear: none;
                }.tdi_18_aa0 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_aa0 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_aa0 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19_076" class="tdc-zone"><div class="tdc_zone tdi_20_64a  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_64a{
                    min-height: 0;
                }.tdi_20_64a > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_076_rand_style td-element-style" ></div><div id="tdi_21_604" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_600  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_600,
                .tdi_22_600 .tdc-columns{
                    min-height: 0;
                }.tdi_22_600 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_600,
				.tdi_22_600 .tdc-columns{
				    display: block;
				}.tdi_22_600 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_600 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_600 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_600{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_600 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_604_rand_style td-element-style" ></div><div class="vc_column tdi_24_464  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_464{
                    vertical-align: baseline;
                }.tdi_24_464 > .wpb_wrapper,
				.tdi_24_464 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24_464 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24_464 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_773 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_773"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_25_773{
                    display: inline-block;
                }.tdi_25_773 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_773 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_773 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_773 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_773 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_773 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_773 .tdb-horiz-menu > li:hover > a{
                    color: #746ee5;
                }.tdi_25_773 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_773 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_773 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_773 .tdb-horiz-menu ul li:hover > a{
                    color: #4c4084;
                }.tdi_25_773 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_773 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_773 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_25_773 class="td_block_inner td-fix-index"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="tdb-horiz-menu"><li id="menu-item-2965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2965"><a href="#"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-2966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2966"><a href="#"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-2967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2967"><a href="#"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-2968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2968"><a href="#"><div class="tdb-menu-item-text">Write for Us</div></a></li>
<li id="menu-item-2969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2969"><a href="#"><div class="tdb-menu-item-text">In the Press</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26_926 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_926" >
<style>
/* custom css */
.tdi_26_926{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_926 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_26_926 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_926 .tdb-head-usr-name:hover{
                    color: #746ee5;
                }.tdi_26_926 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_926 .tdb-head-usr-log:hover{
                    color: #746ee5;
                }.tdi_26_926 .tdb-head-usr-log:hover i{
                    color: #746ee5;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_926 .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_926 .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_6aa" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28_aa6  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_aa6,
                .tdi_28_aa6 .tdc-columns{
                    min-height: 0;
                }.tdi_28_aa6,
				.tdi_28_aa6 .tdc-columns{
				    display: block;
				}.tdi_28_aa6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_aa6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28_aa6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_aa6.tdc-row-content-vert-center,
                    .tdi_28_aa6.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_aa6.tdc-row-content-vert-bottom,
                    .tdi_28_aa6.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_aa6.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_aa6.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_aa6{
margin-top:30px !important;
}

.tdi_28_aa6 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_aa4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_aa4{
                    vertical-align: baseline;
                }.tdi_30_aa4 > .wpb_wrapper,
				.tdi_30_aa4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_aa4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_aa4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_3f7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_3f7" >
<style>
/* custom css */
.tdi_31_3f7{
                    display: inline-block;
                }.tdi_31_3f7 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31_3f7 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31_3f7 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_3f7 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_3f7 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_3f7 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31_3f7 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">18.9</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Los Angeles</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_a0c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_a0c{
                    vertical-align: baseline;
                }.tdi_33_a0c > .wpb_wrapper,
				.tdi_33_a0c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_a0c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_a0c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_0a6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_0a6" >
<style>

/* inline tdc_css att */

.tdi_34_0a6{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_0a6{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_0a6 .tdb-logo-a,
                .tdi_34_0a6 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_34_0a6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_0a6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_0a6 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_0a6 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34_0a6 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34_0a6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34_0a6 .tdb-logo-icon{
                    top: -3px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_0a6 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_0a6 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.overpassesforamerica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.overpassesforamerica.com/wp-content/uploads/2020/10/Artboard-1.png" src="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/Artboard-1-300x67-1.png" alt="Overpasses for America"  title="Overpasses for America" width="300" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35_056 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_056" >
<style>

/* inline tdc_css att */

.tdi_35_056{
padding-top:3% !important;
}

</style>
<style>
/* custom css */
.tdi_35_056 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_056 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_056 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_056 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, March 30, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_6e3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_6e3{
                    vertical-align: baseline;
                }.tdi_37_6e3 > .wpb_wrapper,
				.tdi_37_6e3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_6e3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_6e3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_6e3{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_2a9 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_2a9" >
<style>

/* inline tdc_css att */

.tdi_38_2a9{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_39_360 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_39_360 .tdm-social-item i.td-icon-twitter,
				.tdi_39_360 .tdm-social-item i.td-icon-linkedin,
				.tdi_39_360 .tdm-social-item i.td-icon-pinterest,
				.tdi_39_360 .tdm-social-item i.td-icon-blogger,
				.tdi_39_360 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39_360 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_39_360 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_360 .tdm-social-item i,
				.tds-team-member2 .tdi_39_360.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39_360 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_360.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_39_360 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_360"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_40_650 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_650" >
<style>

/* inline tdc_css att */

.tdi_40_650{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_650{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.overpassesforamerica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_a0a" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_42_9a6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42_9a6,
                .tdi_42_9a6 .tdc-columns{
                    min-height: 0;
                }.tdi_42_9a6:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_42_9a6,
				.tdi_42_9a6 .tdc-columns{
				    display: block;
				}.tdi_42_9a6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_44_6a0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_6a0{
                    vertical-align: baseline;
                }.tdi_44_6a0 > .wpb_wrapper,
				.tdi_44_6a0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44_6a0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44_6a0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_46_aa9  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_46_aa9{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_47_66c tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_66c"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_66c{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_66c .td_block_inner{
                    text-align: center;
                }.tdi_47_66c .tdb-menu > li > a,
                .tdi_47_66c .td-subcat-more{
                    padding: 0 24px;
                }.tdi_47_66c .tdb-menu > li .tdb-menu-sep,
                .tdi_47_66c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_66c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_66c .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_66c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_66c .tdb-menu > li > a,
                .tdi_47_66c .td-subcat-more,
                .tdi_47_66c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_66c .tdb-normal-menu > ul,
                .tdi_47_66c .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_66c .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_66c .tdb-menu .tdb-normal-menu ul,
                .tdi_47_66c .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_66c .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_66c .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_66c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_66c .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_66c:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_66c .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_66c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_66c .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_66c .tdb-menu > li > a,
                .tdi_47_66c .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_66c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_66c .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_47_66c .tdb-menu > li > a,
                .tdi_47_66c .td-subcat-more,
                .tdi_47_66c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_66c .tdb-menu > li > a,
                .tdi_47_66c .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_66c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_66c .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_47_66c .tdb-menu > li > a,
                .tdi_47_66c .td-subcat-more,
                .tdi_47_66c .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_47_66c .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_66c .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_66c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_66c .tdb-menu > li.current-menu-item > a,
				.tdi_47_66c .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_66c .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_66c .tdb-menu > li:hover > a,
				.tdi_47_66c .tdb-menu > li.tdb-hover > a,
				.tdi_47_66c .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_47_66c .tdb-menu > li > a:after,
				.tdi_47_66c .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_66c .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_66c .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_66c .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_66c .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_66c .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_66c .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_66c class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2981"><a href="https://www.overpassesforamerica.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2980"><a href="https://www.overpassesforamerica.com/category/national/"><div class="tdb-menu-item-text">National</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2985"><a href="https://www.overpassesforamerica.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2960"><a href="https://www.overpassesforamerica.com/category/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2963"><a href="https://www.overpassesforamerica.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2984"><a href="https://www.overpassesforamerica.com/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2982"><a href="https://www.overpassesforamerica.com/category/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2979"><a href="https://www.overpassesforamerica.com/category/crypto/"><div class="tdb-menu-item-text">Crypto</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-2956 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_a31 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_a31" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_a31 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/ultimate-guide-to-viennas-coffee-renaissance-packed-in-one-weekend/" rel="bookmark" class="td-image-wrap " title="Ultimate Guide to Vienna’s Coffee Renaissance Packed in One Weekend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/47-1-696x415.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/ultimate-guide-to-viennas-coffee-renaissance-packed-in-one-weekend/" rel="bookmark" title="Ultimate Guide to Vienna’s Coffee Renaissance Packed in One Weekend">Ultimate Guide to Vienna’s Coffee Renaissance Packed in One Weekend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:06:03+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/ultimate-guide-to-viennas-coffee-renaissance-packed-in-one-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/10-things-you-should-know-before-you-explore-south-americas-jungles/" rel="bookmark" class="td-image-wrap " title="10 Things You Should Know Before You Explore South America’s Jungles" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/48-1-696x1044.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/10-things-you-should-know-before-you-explore-south-americas-jungles/" rel="bookmark" title="10 Things You Should Know Before You Explore South America’s Jungles">10 Things You Should Know Before You Explore South America’s Jungles</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:06:02+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/10-things-you-should-know-before-you-explore-south-americas-jungles/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/vacation-bucket-list-the-top-10-trips-of-a-lifetime-you-should-take/" rel="bookmark" class="td-image-wrap " title="Vacation Bucket List: The Top 10 Trips of a Lifetime You Should Take" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/49-1-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/vacation-bucket-list-the-top-10-trips-of-a-lifetime-you-should-take/" rel="bookmark" title="Vacation Bucket List: The Top 10 Trips of a Lifetime You Should Take">Vacation Bucket List: The Top 10 Trips of a Lifetime You Should Take</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:05:59+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/vacation-bucket-list-the-top-10-trips-of-a-lifetime-you-should-take/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/the-25-best-cities-you-can-find-in-italy-to-satisfy-the-love-for-pizza/" rel="bookmark" class="td-image-wrap " title="The 25 Best Cities You Can Find in Italy to Satisfy the Love for Pizza" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/50-1-696x468.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/the-25-best-cities-you-can-find-in-italy-to-satisfy-the-love-for-pizza/" rel="bookmark" title="The 25 Best Cities You Can Find in Italy to Satisfy the Love for Pizza">The 25 Best Cities You Can Find in Italy to Satisfy the Love for Pizza</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:05:57+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/the-25-best-cities-you-can-find-in-italy-to-satisfy-the-love-for-pizza/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/the-cliffs-of-moher-reach-1-million-visitors-every-year-since-2014/" rel="bookmark" class="td-image-wrap " title="The Cliffs of Moher Reach 1 Million Visitors Every Year Since 2014" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/51-1-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/the-cliffs-of-moher-reach-1-million-visitors-every-year-since-2014/" rel="bookmark" title="The Cliffs of Moher Reach 1 Million Visitors Every Year Since 2014">The Cliffs of Moher Reach 1 Million Visitors Every Year Since 2014</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:05:55+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/the-cliffs-of-moher-reach-1-million-visitors-every-year-since-2014/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_a31" data-td_block_id="tdi_48_a31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_a31" data-td_block_id="tdi_48_a31"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2961"><a href="https://www.overpassesforamerica.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2959"><a href="https://www.overpassesforamerica.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2983"><a href="https://www.overpassesforamerica.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_51_63a" class="tdc-zone"><div class="tdc_zone tdi_52_6a2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_52_6a2{
                    min-height: 0;
                }.tdi_52_6a2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_51_63a_rand_style td-element-style" ></div><div id="tdi_53_aa2" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_54_918  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_54_918,
                .tdi_54_918 .tdc-columns{
                    min-height: 0;
                }.tdi_54_918:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_54_918,
				.tdi_54_918 .tdc-columns{
				    display: block;
				}.tdi_54_918 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_56_31a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_31a{
                    vertical-align: baseline;
                }.tdi_56_31a > .wpb_wrapper,
				.tdi_56_31a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_56_31a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_56_31a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_57_63a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_63a" >
<style>

/* inline tdc_css att */

.tdi_57_63a{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_57_63a{
                    display: inline-block;
                }.tdi_57_63a .tdb-logo-a,
                .tdi_57_63a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_57_63a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_57_63a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_57_63a .tdb-logo-img{
                    max-width: 100px;
                }.tdi_57_63a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_57_63a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_57_63a .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_57_63a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_57_63a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.overpassesforamerica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/Artboard-1-300x67-1.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_58_8af tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_8af"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_8af{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_8af{
                    display: inline-block;
                }.tdi_58_8af .td_block_inner{
                    text-align: center;
                }.tdi_58_8af .tdb-menu > li .tdb-menu-sep,
                .tdi_58_8af .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_58_8af .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_8af .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_58_8af .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_58_8af .tdb-menu > li > a,
                .tdi_58_8af .td-subcat-more,
                .tdi_58_8af .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_58_8af .tdb-normal-menu > ul,
                .tdi_58_8af .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_58_8af .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_58_8af .tdb-menu .tdb-normal-menu ul,
                .tdi_58_8af .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_58_8af .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_8af .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_58_8af .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_58_8af .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_58_8af:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_58_8af .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_58_8af .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_58_8af .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_8af .tdb-menu > li > a,
                .tdi_58_8af .td-subcat-more{
                    padding: 0 10px;
                }.tdi_58_8af .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_8af .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_58_8af .tdb-menu > li > a,
                .tdi_58_8af .td-subcat-more,
                .tdi_58_8af .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58_8af .tdb-menu > li > a,
                .tdi_58_8af .td-subcat-more{
                    padding: 0 10px;
                }.tdi_58_8af .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58_8af .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_58_8af .tdb-menu > li > a,
                .tdi_58_8af .td-subcat-more,
                .tdi_58_8af .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_58_8af .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58_8af .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_58_8af .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_58_8af .tdb-menu > li.current-menu-item > a,
				.tdi_58_8af .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58_8af .tdb-menu > li.current-category-ancestor > a,
				.tdi_58_8af .tdb-menu > li:hover > a,
				.tdi_58_8af .tdb-menu > li.tdb-hover > a,
				.tdi_58_8af .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_58_8af .tdb-menu > li > a:after,
				.tdi_58_8af .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_58_8af .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_58_8af .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_58_8af .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_58_8af .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_58_8af .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_58_8af .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_58_8af class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2981"><a href="https://www.overpassesforamerica.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2980"><a href="https://www.overpassesforamerica.com/category/national/"><div class="tdb-menu-item-text">National</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2985"><a href="https://www.overpassesforamerica.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2960"><a href="https://www.overpassesforamerica.com/category/technology/"><div class="tdb-menu-item-text">Tech</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2963"><a href="https://www.overpassesforamerica.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2984"><a href="https://www.overpassesforamerica.com/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2982"><a href="https://www.overpassesforamerica.com/category/science/"><div class="tdb-menu-item-text">Science</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2979"><a href="https://www.overpassesforamerica.com/category/crypto/"><div class="tdb-menu-item-text">Crypto</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-2956 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_59_808 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_59_808" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_59_808 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/ultimate-guide-to-viennas-coffee-renaissance-packed-in-one-weekend/" rel="bookmark" class="td-image-wrap " title="Ultimate Guide to Vienna’s Coffee Renaissance Packed in One Weekend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/47-1-696x415.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/ultimate-guide-to-viennas-coffee-renaissance-packed-in-one-weekend/" rel="bookmark" title="Ultimate Guide to Vienna’s Coffee Renaissance Packed in One Weekend">Ultimate Guide to Vienna’s Coffee Renaissance Packed in One Weekend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:06:03+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/ultimate-guide-to-viennas-coffee-renaissance-packed-in-one-weekend/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/10-things-you-should-know-before-you-explore-south-americas-jungles/" rel="bookmark" class="td-image-wrap " title="10 Things You Should Know Before You Explore South America’s Jungles" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/48-1-696x1044.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/10-things-you-should-know-before-you-explore-south-americas-jungles/" rel="bookmark" title="10 Things You Should Know Before You Explore South America’s Jungles">10 Things You Should Know Before You Explore South America’s Jungles</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:06:02+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/10-things-you-should-know-before-you-explore-south-americas-jungles/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/vacation-bucket-list-the-top-10-trips-of-a-lifetime-you-should-take/" rel="bookmark" class="td-image-wrap " title="Vacation Bucket List: The Top 10 Trips of a Lifetime You Should Take" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/49-1-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/vacation-bucket-list-the-top-10-trips-of-a-lifetime-you-should-take/" rel="bookmark" title="Vacation Bucket List: The Top 10 Trips of a Lifetime You Should Take">Vacation Bucket List: The Top 10 Trips of a Lifetime You Should Take</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:05:59+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/vacation-bucket-list-the-top-10-trips-of-a-lifetime-you-should-take/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/the-25-best-cities-you-can-find-in-italy-to-satisfy-the-love-for-pizza/" rel="bookmark" class="td-image-wrap " title="The 25 Best Cities You Can Find in Italy to Satisfy the Love for Pizza" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/50-1-696x468.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/the-25-best-cities-you-can-find-in-italy-to-satisfy-the-love-for-pizza/" rel="bookmark" title="The 25 Best Cities You Can Find in Italy to Satisfy the Love for Pizza">The 25 Best Cities You Can Find in Italy to Satisfy the Love for Pizza</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:05:57+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/the-25-best-cities-you-can-find-in-italy-to-satisfy-the-love-for-pizza/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/the-cliffs-of-moher-reach-1-million-visitors-every-year-since-2014/" rel="bookmark" class="td-image-wrap " title="The Cliffs of Moher Reach 1 Million Visitors Every Year Since 2014" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/51-1-696x870.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/the-cliffs-of-moher-reach-1-million-visitors-every-year-since-2014/" rel="bookmark" title="The Cliffs of Moher Reach 1 Million Visitors Every Year Since 2014">The Cliffs of Moher Reach 1 Million Visitors Every Year Since 2014</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-10T13:05:55+00:00" >March 10, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/the-cliffs-of-moher-reach-1-million-visitors-every-year-since-2014/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The main thing that you have to remember on this journey is just be nice to everyone and always smile.  Refreshingly, what was...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_59_808" data-td_block_id="tdi_59_808"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_59_808" data-td_block_id="tdi_59_808"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2961"><a href="https://www.overpassesforamerica.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2959"><a href="https://www.overpassesforamerica.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-2983"><a href="https://www.overpassesforamerica.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="8315" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-2976"
                    class="post-2976 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_62_469" class="tdc-zone"><div class="tdc_zone tdi_63_325  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_63_325{
                    min-height: 0;
                }
</style><div id="tdi_64_a9a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_65_a23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_a23,
                .tdi_65_a23 .tdc-columns{
                    min-height: 0;
                }.tdi_65_a23,
				.tdi_65_a23 .tdc-columns{
				    display: block;
				}.tdi_65_a23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_65_a23 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_65_a23 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_65_a23 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_65_a23 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_65_a23 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_65_a23 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_65_a23{
margin-top:40px !important;
}

.tdi_65_a23 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_a23{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_a23{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_a23{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_67_99a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_67_99a{
                    vertical-align: baseline;
                }.tdi_67_99a > .wpb_wrapper,
				.tdi_67_99a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_99a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_99a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67_99a{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_99a{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_99a{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_99a{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_68_a6a td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_68_a6a" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_a6a{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_a6a{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_a6a{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_a6a .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_68_a6a .tdb-cat-bg{
					border-width: 1px;
				}.tdi_68_a6a .tdb-cat-sep{
					font-size: 14px;
				}.tdi_68_a6a .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_68_a6a{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.overpassesforamerica.com/category/world/" ><span class="tdb-cat-bg"></span>World</a></div></div><div class="td_block_wrap tdb_title tdi_69_03a tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_03a" >
<style>

/* inline tdc_css att */

.tdi_69_03a{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_03a{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_03a .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_69_03a .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_69_03a{
					text-align: left;
				}.tdi_69_03a .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_69_03a .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_03a .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_03a .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_03a .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Many U.S. graduations are curtailed again, but some commencements will go on without guests.</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_73a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_73a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_73a,
				.tdi_72_73a .tdc-inner-columns{
				    display: block;
				}.tdi_72_73a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_72_73a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_72_73a .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_74_0d2  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_74_0d2{
                    vertical-align: baseline;
                }.tdi_74_0d2 .vc_column-inner > .wpb_wrapper,
				.tdi_74_0d2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_0d2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74_0d2{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_0d2{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_75_e49 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_75_e49" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_e49{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75_e49{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_e49{
                    display: inline-block;
                }.tdi_75_e49 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_75_e49 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_75_e49 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_75_e49 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_76_460 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_76_460" >
<style>

/* inline tdc_css att */

.tdi_76_460{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_76_460{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_76_460 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-28T00:04:21+00:00">March 28, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_77_66a td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77_66a" >
<style>

/* inline tdc_css att */

.tdi_77_66a{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_77_66a{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_77_66a i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_77_66a a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_78_0aa td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78_0aa" >
<style>

/* inline tdc_css att */

.tdi_78_0aa{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_78_0aa{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_78_0aa i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-8315">0</span></div></div></div></div></div><div class="vc_column_inner tdi_80_aad  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_80_aad{
                    vertical-align: baseline;
                }.tdi_80_aad .vc_column-inner > .wpb_wrapper,
				.tdi_80_aad .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_aad .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_aad{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_81_366 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_366" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_366{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_366{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_366{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_366 .td-post-sharing,
				.tdi_81_366 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_81_366" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.overpassesforamerica.com%2Fmany-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Many+U.S.+graduations+are+curtailed+again%2C+but+some+commencements+will+go+on+without+guests.&url=https%3A%2F%2Fwww.overpassesforamerica.com%2Fmany-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests%2F&via=Overpasses+For+America">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Many+U.S.+graduations+are+curtailed+again%2C+but+some+commencements+will+go+on+without+guests. %0A%0A https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_81_366">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_82_04f tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_04f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_82_04f{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_04f .td-audio-player{
                    font-size: 12px;
                }.tdi_82_04f .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_82_04f:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img fifu-featured="1" 
                                        width="1068" 
                                        height="" 
                                        class="entry-thumb" 
                                        src="https://static01.nyt.com/images/2021/03/18/us/18virus-briefing-college-commencements-1/merlin_172952661_e4252861-85ce-4a05-ba4e-35f104356aff-facebookJumbo.jpg" 
                                        alt="" title="" 
                                        title=""
                                    />
                                    </div></div><div class="vc_row_inner tdi_84_aba  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_84_aba{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_84_aba,
				.tdi_84_aba .tdc-inner-columns{
				    display: block;
				}.tdi_84_aba .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_84_aba {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_84_aba .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_84_aba {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_84_aba .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_84_aba {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_84_aba .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_86_a96  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_86_a96{
                    vertical-align: baseline;
                }.tdi_86_a96 .vc_column-inner > .wpb_wrapper,
				.tdi_86_a96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_86_a96 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_a96{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_a96{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_87_960 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_87_960" >
<style>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</style>
<style>
/* custom css */
body .tdi_87_960 .td-block-title a,
				body .tdi_87_960 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_87_960 .td-block-title a,
				body .tdi_87_960 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_87_960 .td-block-title a,
				body .tdi_87_960 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_88_32a td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_88_32a" >
<style>

/* inline tdc_css att */

.tdi_88_32a{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_32a{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_88_32a{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_88_32a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/mikaela-shiffrin-is-not-going-downhill/" rel="bookmark" class="td-image-wrap " title="Mikaela Shiffrin Is Not Going Downhill" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/29/sports/29ski-shiffrin/29ski-shiffrin-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/mikaela-shiffrin-is-not-going-downhill/" rel="bookmark" title="Mikaela Shiffrin Is Not Going Downhill">Mikaela Shiffrin Is Not Going Downhill</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T04:01:06+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/ta-bitcoin-holds-strong-why-btc-could-soon-rally-to-60k/" rel="bookmark" class="td-image-wrap " title="TA: Bitcoin Holds Strong, Why BTC Could Soon Rally To $60K" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.newsbtc.com/wp-content/uploads/2021/03/shutterstock_350833328-860x608.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/ta-bitcoin-holds-strong-why-btc-could-soon-rally-to-60k/" rel="bookmark" title="TA: Bitcoin Holds Strong, Why BTC Could Soon Rally To $60K">TA: Bitcoin Holds Strong, Why BTC Could Soon Rally To $60K</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T03:08:57+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/texas-removes-restrictions-but-fans-show-some-caution/" rel="bookmark" class="td-image-wrap " title="Texas Removes Restrictions, but Fans Show Some Caution" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/29/sports/29mlb-rangers/29mlb-rangers-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/texas-removes-restrictions-but-fans-show-some-caution/" rel="bookmark" title="Texas Removes Restrictions, but Fans Show Some Caution">Texas Removes Restrictions, but Fans Show Some Caution</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T03:02:05+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/micron-earnings-semiconductor-shortage-leads-to-heightened-expectations/" rel="bookmark" class="td-image-wrap " title="Micron earnings: Semiconductor shortage leads to heightened expectations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.mktw.net/im-282812/social"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/micron-earnings-semiconductor-shortage-leads-to-heightened-expectations/" rel="bookmark" title="Micron earnings: Semiconductor shortage leads to heightened expectations">Micron earnings: Semiconductor shortage leads to heightened expectations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T02:34:00+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_89_a3a tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89_a3a" >
<style>
/* custom css */
.tdi_89_a3a{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_89_a3a .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_89_a3a .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_89_a3a .tdb-block-inner{
                    text-align: center;
                }.tdi_89_a3a .avatar,
                .tdi_89_a3a .tdb-author-photo:before,
                .tdi_89_a3a .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_89_a3a .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_89_a3a .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_89_a3a .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_89_a3a .tdb-social-item i.td-icon-twitter,
				.tdi_89_a3a .tdb-social-item i.td-icon-linkedin,
				.tdi_89_a3a .tdb-social-item i.td-icon-pinterest,
				.tdi_89_a3a .tdb-social-item i.td-icon-blogger,
				.tdi_89_a3a .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_89_a3a .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_89_a3a .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_89_a3a .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_89_a3a .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_89_a3a .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_89_a3a .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_a3a{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_89_a3a .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_89_a3a .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_a3a{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_89_a3a .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_89_a3a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.overpassesforamerica.com/author/royalnehal/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/3984c646f284f4e538b5e918012717b4?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3984c646f284f4e538b5e918012717b4?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.overpassesforamerica.com/author/royalnehal/" class="tdb-author-name">Carl Westwood</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_91_60e  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_91_60e{
                    vertical-align: baseline;
                }.tdi_91_60e .vc_column-inner > .wpb_wrapper,
				.tdi_91_60e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_60e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_60e{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_92_e2b td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_92_e2b" >
<style>

/* inline tdc_css att */

.tdi_92_e2b{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_e2b,
                .tdi_92_e2b > p,
                .tdi_92_e2b .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_92_e2b .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_e2b,
                .tdi_92_e2b > p,
                .tdi_92_e2b .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p> <br />
</p>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Yale plans to carry a model of in-person commencement <a rel="nofollow noopener" class="css-1g7m0tk" href="https://president.yale.edu/president/statements/commencement-2021" title="" target="_blank">for the class of 2021 in May</a> — with no friends allowed. Harvard will not be even calling its <a rel="nofollow noopener" class="css-1g7m0tk" href="https://commencement.harvard.edu/2021" title="" target="_blank">commencement</a> a “commencement.” It plans to carry digital degree-granting ceremonies and, for the second yr in a row, will postpone conventional festivities.</p>
<p class="css-axufdj evys1bk0">The universities of South Florida, Southern California, Pennsylvania, North Carolina at Chapel Hill, Vanderbilt, Rochester and Kentucky, amongst others, are holding in-person commencements, but with differing guidelines about friends.</p>
<p class="css-axufdj evys1bk0">So it goes on this <a rel="nofollow" class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/03/17/us/wellesley-college-graduation-coronavirus.html?searchResultPosition=5" title="">second graduation season</a> of the pandemic. Day by day, one other college pronounces graduation plans, and given the uncertainty created by the coronavirus, the choices are breaking in reverse methods.</p>
<p class="css-axufdj evys1bk0"><a rel="nofollow noopener" class="css-1g7m0tk" href="https://www.pvamu.edu/academicaffairs/commencement/" title="" target="_blank">Prairie View A&amp;M in Texas plans to hold live commencements</a>, at the same time as, considerably surreally, the president of the school, Ruth Simmons, will be delivering the principal handle at Harvard’s digital graduation.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">In the United States, reported coronavirus instances and deaths have fallen considerably after a post-holiday surge, in accordance with a <a rel="nofollow" class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html" title="">New York Times database</a>. Vaccinations have additionally <a rel="nofollow" class="css-1g7m0tk" href="https://www.nytimes.com/interactive/2020/us/covid-19-vaccine-doses.html" title="">picked up</a>, averaging about 2.5 million pictures a day, as eligibility expands in a number of states.</p>
<p class="css-axufdj evys1bk0">Experts warn, nonetheless, that harmful variants may result in a <a rel="nofollow" class="css-1g7m0tk" href="https://www.nytimes.com/2021/03/07/world/covid-variant-us-cases.html" title="">spike in cases</a> and states that raise restrictions could possibly be appearing prematurely.</p>
<p class="css-axufdj evys1bk0">Many universities are stipulating that with a purpose to take part in commencement, college students will need to have examined unfavourable for the coronavirus earlier than the ceremony and have a very good file of adhering to campus insurance policies created to protect in opposition to an infection.</p>
<p class="css-axufdj evys1bk0">Peter Salovey, the president of Yale, mentioned in a press release final week that the college can be recognizing commencement by holding in-person gatherings “on or around May 24, if public health conditions permit.” Students learning each on campus and remotely are invited, but not their friends. Mr. Salovey mentioned Yale was excluding households as a result of it appeared unlikely that everyone can be vaccinated by commencement day.</p>
<p class="css-axufdj evys1bk0">Harvard was one of many first universities to evacuate its campus in mid-March final yr, and it&#8217;s nonetheless in warning mode. In an e mail to college students on Feb. 26, its president, Lawrence Bacow, mentioned that suspending stay graduation for 2 years working was “deeply disappointing, but public health and safety must continue to take precedence.”</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Like different universities, although, Harvard promised to carry the lessons of 2020 and 2021 again to rejoice at some future date.</p>
<div role="complementary" aria-labelledby="storyline-latest-updates" class="css-y1f5ai">
<div class="css-8atqhb">
<div class="css-rchdvv"><time class="css-101kej7" datetime="2021-03-28T00:04:21.991Z"><span>Updated </span></p>
<p><span class="css-1stvlmo">March 27, 2021, 8:04 p.m. ET</span><span class="css-kpxlkr"/></p>
<p></time><span class="css-1dv1kvn" aria-live="polite"/></div>
</div>
</div>
<p class="css-axufdj evys1bk0">Some universities plan to carry their commencements in outside stadiums. Notre Dame, which was aggressive about bringing college students again to campus final fall, is planning to accommodate all 3,000 graduates and a restricted variety of friends in its 79,000-seat stadium. Health officers have approved the usage of as much as 20 p.c of the seating.</p>
<p class="css-axufdj evys1bk0">The University of Southern California will maintain in-person ceremonies for the lessons of 2021 and 2020 in May. The ceremonies will happen on the Los Angeles Memorial Coliseum and graduates will be allowed to ask two friends, though they should be California residents.</p>
<p class="css-axufdj evys1bk0">Northeastern University in Boston will host 5 graduation ceremonies in Fenway Park in May. Officials are aiming to permit every graduate to ask one visitor, although they are nonetheless evaluating complete capability with bodily distancing.</p>
<div id="NYT_MAIN_CONTENT_3_REGION" class="css-9tf9ac">
<section id="styln-prism-freeform-1596575370630" class="interactive-content interactive-size-scoop css-retkgj">
<div class="css-17ih8de interactive-body">
<div id="prism-freeform-block-75187" class="css-1pd7fgo" role="complementary" data-storyline="Schools During Coronavirus" data-truncated="false" tabindex="0">
<div class="css-coqf44">
<section class="">
<header class="css-1dg6kl4">
<h4 class="css-yoay6m">Class Disrupted</h4>
<p class="css-akgeos">Updated March 22, 2021</p>
</header>
<p class="css-rqynmc">The newest on how the pandemic is reshaping schooling.</p>
</section>
</div>
</div>
</div>
</section>
</div>
<p class="css-axufdj evys1bk0">The University of South Florida in Tampa mentioned on Monday that its graduation would happen at close by Tropicana Field, which might maintain about 40,000 individuals. The college set a tentative date of May 7 to 9. Students will be allowed to carry two friends and should register prematurely.</p>
<p class="css-axufdj evys1bk0">Some colleges are holding ceremonies without friends, in what will be largely empty stadiums.</p>
<p class="css-axufdj evys1bk0">The University of Wisconsin-Madison will maintain in-person ceremonies in its Camp Randall Stadium, which might maintain about <a rel="nofollow noopener" class="css-1g7m0tk" href="https://uwbadgers.com/sports/2015/8/21/GEN_2014010132.aspx" title="" target="_blank">80,000 people</a>. The college will maintain two ceremonies on May 8, but graduates can&#8217;t carry friends.</p>
<p class="css-axufdj evys1bk0">Princeton plans to carry an out of doors graduation at its stadium for college kids who&#8217;ve taken half within the testing program and who stay on or close to campus. It can also be contemplating extending the invitation to college students studying just about.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Princeton continues to be deciding whether or not to permit friends at its in-person ceremony, and summed up the uncertainty this fashion: “Families are encouraged not to make nonrefundable travel arrangements.”</p>
<p class="css-axufdj evys1bk0">Some universities are shifting ahead with solely digital commencements. Columbia is planning a digital ceremony, but has held out some hope of smaller outside occasions. <a rel="nofollow noopener" class="css-1g7m0tk" href="https://www.nyu.edu/about/leadership-university-administration/office-of-the-president/communications/a-message-about-2021-all-university-commencement.html" title="" target="_blank">New York University</a> and <a rel="nofollow noopener" class="css-1g7m0tk" href="https://commencement.stanford.edu/" title="" target="_blank">Stanford University</a> have additionally introduced plans to carry digital celebrations.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<p><br />
<br /><a href="https://www.nytimes.com/2021/03/27/world/covid-colleges-universities-commencement-graduation.html">Source link </a></p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_96_7c8 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96_7c8" >
<style>

/* inline tdc_css att */

.tdi_96_7c8{
margin-top:20px !important;
}

</style><div id="tdi_96_7c8" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.overpassesforamerica.com%2Fmany-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Many+U.S.+graduations+are+curtailed+again%2C+but+some+commencements+will+go+on+without+guests.&url=https%3A%2F%2Fwww.overpassesforamerica.com%2Fmany-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests%2F&via=Overpasses+For+America">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Many+U.S.+graduations+are+curtailed+again%2C+but+some+commencements+will+go+on+without+guests. %0A%0A https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_96_7c8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_97_096 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97_096" >
<style>

/* inline tdc_css att */

.tdi_97_096{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_096{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_096 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_97_096 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_97_096 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_096 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_096 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_97_096 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.overpassesforamerica.com/ai-chip-start-up-groq-in-fundraising-talks-to-take-on-nvidia/">AI chip start-up Groq in fundraising talks to take on Nvidia</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.overpassesforamerica.com/suez-canal-blockage-could-intensify-shipping-delays-lead-to-shortages-of-toilet-paper-coffee-and-other-consumer-goods/">Suez canal blockage could intensify shipping delays, lead to shortages of toilet paper, coffee and other consumer goods</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_99_60a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_99_60a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_99_60a,
				.tdi_99_60a .tdc-inner-columns{
				    display: block;
				}.tdi_99_60a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_101_99c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101_99c{
                    vertical-align: baseline;
                }.tdi_101_99c .vc_column-inner > .wpb_wrapper,
				.tdi_101_99c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_101_99c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_102_03a td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_102_03a{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102_03a{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_03a.td-a-rec{
					text-align: center;
				}.tdi_102_03a .td-element-style{
					z-index: -1;
				}.tdi_102_03a .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_102_03a .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_104_a88  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_104_a88{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_104_a88,
				.tdi_104_a88 .tdc-inner-columns{
				    display: block;
				}.tdi_104_a88 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_104_a88 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_104_a88 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_104_a88 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_104_a88 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_106_e2e  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_106_e2e{
                    vertical-align: baseline;
                }.tdi_106_e2e .vc_column-inner > .wpb_wrapper,
				.tdi_106_e2e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_106_e2e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106_e2e{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_107_aaf td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_107_aaf" >
<style>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</style>
<style>
/* custom css */
body .tdi_107_aaf .td-block-title a,
				body .tdi_107_aaf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_107_aaf .td-block-title a,
				body .tdi_107_aaf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_107_aaf .td-block-title a,
				body .tdi_107_aaf .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_108_6f0 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_108_6f0" >
<style>

/* inline tdc_css att */

.tdi_108_6f0{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_6f0{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_108_6f0 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/world/" class="td-post-category">World</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/an-alliance-of-autocracies-china-wants-to-lead-a-new-world-order/" rel="bookmark" class="td-image-wrap " title="An Alliance of Autocracies? China Wants to Lead a New World Order." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/26/world/00china-diplo-1/00china-diplo-1-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/an-alliance-of-autocracies-china-wants-to-lead-a-new-world-order/" rel="bookmark" title="An Alliance of Autocracies? China Wants to Lead a New World Order.">An Alliance of Autocracies? China Wants to Lead a New World Order.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T02:26:45+00:00" >March 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/an-alliance-of-autocracies-china-wants-to-lead-a-new-world-order/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> 
President Biden needs to forge an “alliance of democracies.” China needs to clarify that it has alliances of its personal.Only days after a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.overpassesforamerica.com/an-alliance-of-autocracies-china-wants-to-lead-a-new-world-order/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/world/" class="td-post-category">World</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/the-moderna-and-pfizer-biontech-vaccines-are-very-effective-in-real-world-conditions-at-preventing-infections-the-c-d-c-reported/" rel="bookmark" class="td-image-wrap " title="The Moderna and Pfizer-BioNTech vaccines are very effective in real-world conditions at preventing infections, the C.D.C. reported." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/29/us/29virus-briefing-cdc-vaccine1/29virus-briefing-cdc-vaccine1-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/the-moderna-and-pfizer-biontech-vaccines-are-very-effective-in-real-world-conditions-at-preventing-infections-the-c-d-c-reported/" rel="bookmark" title="The Moderna and Pfizer-BioNTech vaccines are very effective in real-world conditions at preventing infections, the C.D.C. reported.">The Moderna and Pfizer-BioNTech vaccines are very effective in real-world conditions at preventing infections, the C.D.C. reported.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T01:31:58+00:00" >March 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/the-moderna-and-pfizer-biontech-vaccines-are-very-effective-in-real-world-conditions-at-preventing-infections-the-c-d-c-reported/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The coronavirus vaccines made by Moderna and Pfizer-BioNTech are proving highly effective at preventing symptomatic and asymptomatic infections below real-world conditions, federal well...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.overpassesforamerica.com/the-moderna-and-pfizer-biontech-vaccines-are-very-effective-in-real-world-conditions-at-preventing-infections-the-c-d-c-reported/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.overpassesforamerica.com/category/world/" class="td-post-category">World</a>                        <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/ship-is-freed-after-a-costly-lesson-in-the-vulnerabilities-of-sea-trade/" rel="bookmark" class="td-image-wrap " title="Ship Is Freed After a Costly Lesson in the Vulnerabilities of Sea Trade" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/29/world/29suez-ledeall-top/29suez-ledeall-top-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/ship-is-freed-after-a-costly-lesson-in-the-vulnerabilities-of-sea-trade/" rel="bookmark" title="Ship Is Freed After a Costly Lesson in the Vulnerabilities of Sea Trade">Ship Is Freed After a Costly Lesson in the Vulnerabilities of Sea Trade</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.overpassesforamerica.com/author/royalnehal/">Carl Westwood</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T00:09:05+00:00" >March 30, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://www.overpassesforamerica.com/ship-is-freed-after-a-costly-lesson-in-the-vulnerabilities-of-sea-trade/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt"> 
SUEZ, Egypt — For six days, billions of {dollars}’ price of worldwide commerce sat paralyzed at both finish of the Suez Canal, stalled...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.overpassesforamerica.com/ship-is-freed-after-a-costly-lesson-in-the-vulnerabilities-of-sea-trade/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_110_aaa  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_110_aaa{
                    vertical-align: baseline;
                }.tdi_110_aaa .vc_column-inner > .wpb_wrapper,
				.tdi_110_aaa .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_aaa .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_aaa{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_111_a16 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_111_a16" >
<style>
/* custom css */
.tdi_111_a16 .comment-link{
                    display: inline-block;
                }.tdi_111_a16 .comment{
                    border-bottom-style: dashed;
                }.tdi_111_a16 .comment .children{
                    border-top-style: dashed;
                }.tdi_111_a16 .avatar{
					border-radius: 50px;
				}.tdi_111_a16 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_111_a16 .td-block-title a,
				.tdi_111_a16 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_111_a16 cite{
					font-family:Gelasio !important;
				}.tdi_111_a16 .comment-link,
				.tdi_111_a16 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_111_a16 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_111_a16 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_111_a16 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_111_a16 input[type=text],
                .tdi_111_a16 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_111_a16 .comment-form-cookies-consent label,
                .tdi_111_a16 .logged-in-as,
                .tdi_111_a16 .logged-in-as a,
                .tdi_111_a16 .td-closed-comments{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_a16 .td-block-title a,
				.tdi_111_a16 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_a16 .td-block-title a,
				.tdi_111_a16 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_111_a16 input[type=text],
                .tdi_111_a16 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_113_214  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_113_214{
                    vertical-align: baseline;
                }.tdi_113_214 > .wpb_wrapper,
				.tdi_113_214 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113_214 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113_214 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_113_214{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_214{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_214{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_114_a4e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_114_a4e{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_a4e{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_a4e.td-a-rec{
					text-align: center;
				}.tdi_114_a4e .td-element-style{
					z-index: -1;
				}.tdi_114_a4e .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_114_a4e .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://www.overpassesforamerica.com/wp-content/uploads/2021/03/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_115_a4a td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_115_a4a" >
<style>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</style>
<style>
/* custom css */
body .tdi_115_a4a .td-block-title a,
				body .tdi_115_a4a .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_115_a4a .td-block-title a,
				body .tdi_115_a4a .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_115_a4a .td-block-title a,
				body .tdi_115_a4a .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_116_b6a td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_116_b6a" >
<style>

/* inline tdc_css att */

.tdi_116_b6a{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_b6a{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116_b6a{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_116_b6a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/mikaela-shiffrin-is-not-going-downhill/" rel="bookmark" class="td-image-wrap " title="Mikaela Shiffrin Is Not Going Downhill" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/29/sports/29ski-shiffrin/29ski-shiffrin-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/mikaela-shiffrin-is-not-going-downhill/" rel="bookmark" title="Mikaela Shiffrin Is Not Going Downhill">Mikaela Shiffrin Is Not Going Downhill</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T04:01:06+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/ta-bitcoin-holds-strong-why-btc-could-soon-rally-to-60k/" rel="bookmark" class="td-image-wrap " title="TA: Bitcoin Holds Strong, Why BTC Could Soon Rally To $60K" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.newsbtc.com/wp-content/uploads/2021/03/shutterstock_350833328-860x608.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/ta-bitcoin-holds-strong-why-btc-could-soon-rally-to-60k/" rel="bookmark" title="TA: Bitcoin Holds Strong, Why BTC Could Soon Rally To $60K">TA: Bitcoin Holds Strong, Why BTC Could Soon Rally To $60K</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T03:08:57+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/texas-removes-restrictions-but-fans-show-some-caution/" rel="bookmark" class="td-image-wrap " title="Texas Removes Restrictions, but Fans Show Some Caution" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/29/sports/29mlb-rangers/29mlb-rangers-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/texas-removes-restrictions-but-fans-show-some-caution/" rel="bookmark" title="Texas Removes Restrictions, but Fans Show Some Caution">Texas Removes Restrictions, but Fans Show Some Caution</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T03:02:05+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/micron-earnings-semiconductor-shortage-leads-to-heightened-expectations/" rel="bookmark" class="td-image-wrap " title="Micron earnings: Semiconductor shortage leads to heightened expectations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://images.mktw.net/im-282812/social"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/micron-earnings-semiconductor-shortage-leads-to-heightened-expectations/" rel="bookmark" title="Micron earnings: Semiconductor shortage leads to heightened expectations">Micron earnings: Semiconductor shortage leads to heightened expectations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T02:34:00+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.overpassesforamerica.com/an-alliance-of-autocracies-china-wants-to-lead-a-new-world-order/" rel="bookmark" class="td-image-wrap " title="An Alliance of Autocracies? China Wants to Lead a New World Order." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static01.nyt.com/images/2021/03/26/world/00china-diplo-1/00china-diplo-1-facebookJumbo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.overpassesforamerica.com/an-alliance-of-autocracies-china-wants-to-lead-a-new-world-order/" rel="bookmark" title="An Alliance of Autocracies? China Wants to Lead a New World Order.">An Alliance of Autocracies? China Wants to Lead a New World Order.</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T02:26:45+00:00" >March 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carl Westwood"></span><meta itemprop="datePublished" content="2021-03-28T00:04:21+00:00"><meta itemprop="dateModified" content="2021-03-28T00:46:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.overpassesforamerica.com/many-u-s-graduations-are-curtailed-again-but-some-commencements-will-go-on-without-guests/"></span><meta itemprop="name" content="Overpasses For America"></span><meta itemprop="headline" content="Many U.S. graduations are curtailed again, but some commencements will go on without guests."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static01.nyt.com/images/2021/03/18/us/18virus-briefing-college-commencements-1/merlin_172952661_e4252861-85ce-4a05-ba4e-35f104356aff-facebookJumbo.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.overpassesforamerica.com/"><img class="td-retina-data" src="https://www.overpassesforamerica.com/wp-content/uploads/2021/02/logo-white-overpasses-for-america-e1612641913182-300x85.png" data-retina="https://www.overpassesforamerica.com/wp-content/uploads/2021/02/logo-white-overpasses-for-america-e1612641913182-300x85.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-of-pages-container"><ul id="menu-footer-menu-of-pages" class="td-subfooter-menu"><li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-2992"><a href="https://www.overpassesforamerica.com/about/">About</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2989"><a href="https://www.overpassesforamerica.com/contact/">Contact</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2990"><a href="https://www.overpassesforamerica.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2991"><a href="https://www.overpassesforamerica.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Overpasses For America | All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6062aaa42c5ac
    -->

    <script type='text/javascript' src='https://www.overpassesforamerica.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.overpassesforamerica.com\/wp-json\/","fifu_nonce":"4a818e8c22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.overpassesforamerica.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.5' id='fifu-image-js-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>